This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

sub-domain creation not working now
#1
[Not Solved] sub-domain creation not working now
Hi,

I have successfully installed Sentora. I am using it for staging my projects. I create sub-domains under my top domain for every project. It worked as plan at the beginning, I have got 2 subdomains working (still it is) but now, my new sub-domains are not resolving. Any help will be appreciated much.
Note : I am not using Sentora DNS.

Thanks in advance!
Reply
Thanks given by:
#2
[Not Solved] RE: sub-domain creation not working now
If you are not using Sentora DNS, we may not be able to help you much as this is what we are familiar with.

Double check what your settings are for your working sub domains (in the panel, your DNS server and domain registrar) and compare them to the non-working sub domains. Also check your httpd-vhosts.conf file and see if any entries are there for your working or non-working sub domains.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:
#3
[Not Solved] RE: sub-domain creation not working now
(10-14-2015, 01:43 PM)TGates Wrote: If you are not using Sentora DNS, we may not be able to help you much as this is what we are familiar with.

Double check what your settings are for your working sub domains (in the panel, your DNS server and domain registrar) and compare them to the non-working sub domains. Also check your httpd-vhosts.conf file and see if any entries are there for your working or non-working sub domains.

Thank You TGates! Your reply helped me to sort-out the issue. It was the problem of 3rd party DNS settings.
Reply
Thanks given by:
#4
[Not Solved] RE: sub-domain creation not working now
(10-14-2015, 11:53 PM)sama Wrote: Thank You TGates! Your reply helped me to sort-out the issue. It was the problem of 3rd party DNS settings.

Big Grin
Glad you got it sorted.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Only working 1 subdomain pedrowilson 3 1 279 11-12-2021, 04:59 AM
Last Post: 5050
Primary Domain Directing Me To My Cpanel...How Do I Fix This? franselect 1 2 294 07-09-2020, 12:43 AM
Last Post: Jettaman
Subdomain Not working PLZ HELP rajeevrrs 5 12 932 03-14-2020, 08:47 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)