Debian 7 & 8 Support installer issues
#1
[Not Solved] Debian 7 & 8 Support installer issues
i try to my VPS with debian 8 x64... but...

get https://raw.githubusercontent.com/sentor...install.sh
converted 'https://raw.githubusercontent.com/sentora/sentora-installers/master/sentora_install.sh' (ANSI_X3.4-1968) -> 'https://raw.githubusercontent.com/sentora/sentora-installers/master/sentora_install.sh' (UTF-8)
--2015-09-22 04:18:28-- https://raw.githubusercontent.com/sentor...install.sh
Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 185.31.18.133
Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|185.31.18.133|:443... connected.
ERROR: The certificate of 'raw.githubusercontent.com' is not trusted.
ERROR: The certificate of 'raw.githubusercontent.com' hasn't got a known issuer.
Reply
Thanks given by:
#2
[Not Solved] RE: Debian 7 & 8 Support Added
PLEASE This is BETA support.

We are still testing it.

Don't roll on in production.
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Coldfusion Freelance

10$ free to start your VPS

Reply
Thanks given by:
#3
[Not Solved] RE: Debian 7 & 8 Support Added
(09-22-2015, 06:28 PM)Me.B Wrote: PLEASE This is BETA support.

We are still testing it.

Don't roll on in production.

Ok,

SENTORA not intalling in debian???

In debian 7 work OK...

Yesterday upgrade my system  to debian 8 with clean installation and sebtora not intalling Sad
Reply
Thanks given by:
#4
[Not Solved] RE: Debian 7 & 8 Support Added
would you please post the error you got in support forum?
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Coldfusion Freelance

10$ free to start your VPS

Reply
Thanks given by:
#5
[Not Solved] RE: Debian 7 & 8 Support Added
ERROR: The certificate of 'raw.githubusercontent.com' is not trusted.
ERROR: The certificate of 'raw.githubusercontent.com' hasn't got a known issuer.

I would suggest your server has an issue accepting or trusting github's certificate. Try installing the ca-certificates package using apt-get install first.
Reply
Thanks given by:
#6
[Not Solved] RE: Debian 7 & 8 Support Added
(09-22-2015, 07:13 PM)kandrews Wrote: ERROR: The certificate of 'raw.githubusercontent.com' is not trusted.
ERROR: The certificate of 'raw.githubusercontent.com' hasn't got a known issuer.

I would suggest your server has an issue accepting or trusting github's certificate. Try installing the ca-certificates package using apt-get install first.

THANK YOU!!!!  It word....


apt-get install ca-certificates 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  openssl
The following NEW packages will be installed:
  ca-certificates openssl
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 877 kB of archives.
After this operation, 1591 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://ftp.debian.org/debian/ jessie/main openssl amd64 1.0.1k-3+deb8u1 [677 kB]
Get:2 http://ftp.debian.org/debian/ jessie/main ca-certificates all 20141019 [200 kB]
Fetched 877 kB in 0s (13.5 MB/s)        
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "el_GR.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
debconf: delaying package configuration, since apt-utils is not installed
Selecting previously unselected package openssl.
(Reading database ... 13758 files and directories currently installed.)
Preparing to unpack .../openssl_1.0.1k-3+deb8u1_amd64.deb ...
Unpacking openssl (1.0.1k-3+deb8u1) ...
Selecting previously unselected package ca-certificates.
Preparing to unpack .../ca-certificates_20141019_all.deb ...
Unpacking ca-certificates (20141019) ...
Setting up openssl (1.0.1k-3+deb8u1) ...
Setting up ca-certificates (20141019) ...
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
debconf: unable to initialize frontend: Dialog
debconf: (No usable dialog-like program is installed, so the dialog based frontend cannot be used. at /usr/share/perl5/Debconf/FrontEnd/Dialog.pm line 76.)
debconf: falling back to frontend: Readline
Processing triggers for ca-certificates (20141019) ...
Updating certificates in /etc/ssl/certs... 173 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d....done.
root@srv:~# wget https://raw.githubusercontent.com/sentor...install.sh
converted 'https://raw.githubusercontent.com/sentora/sentora-installers/master/sentora_install.sh' (ANSI_X3.4-1968) -> 'https://raw.githubusercontent.com/sentora/sentora-installers/master/sentora_install.sh' (UTF-8)
--2015-09-22 06:57:40--  https://raw.githubusercontent.com/sentor...install.sh
Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 23.235.43.133
Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|23.235.43.133|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 53617 (52K) [text/plain]
Saving to: 'sentora_install.sh'

sentora_install.sh                 100%[==================================================================>]  52.36K  --.-KB/s   in 0.002s 

2015-09-22 06:57:40 (31.9 MB/s) - 'sentora_install.sh' saved [53617/53617]
Reply
Thanks given by:
#7
[Not Solved] RE: Debian 7 & 8 Support Added
No problem Smile
Reply
Thanks given by:
#8
[Not Solved] RE: Debian 7 & 8 Support Added
On fresh install i get pop3 and imap closed

Reply
Thanks given by:
#9
[Not Solved] RE: Debian 7 & 8 Support Added
Is dovecot installed & is the dovecot service running?
Reply
Thanks given by:
#10
[Not Solved] RE: Debian 7 & 8 Support installer issues
i have some problems with sentora, although i have installed the patch.

What do you suggest to me to do? (clear re-install sentora? , format debian.. install centos and after sentora? what?)

--PROBLEMS: Not working correct the admin panel in "add subdomain" , not working "backup" , not working mail server and apache.
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Sad Python Support? shadowpauler 1 38 Yesterday, 07:46 AM
Last Post: Me.B
Sad Premium support? it's like a ghost town ! crowds 2 63 01-18-2017, 08:14 AM
Last Post: Me.B
  Plans for multi server support? webnetvn 16 5,909 08-18-2016, 05:56 PM
Last Post: Me.B

Forum Jump:


Users browsing this thread: 1 Guest(s)