This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

AWServer with ZPanelX 2.2 - Domain Connections Refused - language files - n more
#4
RE: AWServer with ZPanelX 2.2 - Domain Connections Refused
(09-14-2015, 04:23 AM)MarkDark Wrote: I have not tried to install on Windows 10 AWServer
But you can watch my video course on setting AWServer
I also use DynDNS everything works fine

http://awserver.tk/configure.html
OR
https://www.youtube.com/playlist?list=PL...EIw2MQEgxx

Thank you for your response... I got most everything running like a dream... This stuff is all configured good and working now....

I just have 2 major issues I am trying to resolve.

1. If I use https, it goes to the administration page, it does this on all domains and sub domains in the zone files... 

2. If I use a relay in hmailserver, I get an error from the daemon saying bad username/password... Tried it with various relays, none of them will work. And, my configurations are correct, as well as my log ins.

Can you help me on these 2 issues?

Also, I found, if I wish to use a subdomain. After creating it, I must add it to the CNAME both in ZpanelX and at my DynDNS... To access zpanel when off the development machine, you can also add the sub domain used to the CNAME in both the zpanel and the DynDNS. But will only load if using https... using htp will cause a timeout.

Another way I found to access the administration panel is to load up my proxy and go to zpanel.domain.com.
Reply
Thanks given by:


Messages In This Thread
RE: AWServer with ZPanelX 2.2 - Domain Connections Refused - by odinwynd - 09-15-2015, 07:30 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
sentora awserver apache 2.2 to 2.4 migration elmoutakaf 1 2 372 07-08-2020, 09:49 PM
Last Post: andykimpe
My domain always redirect to control panel login page khir 3 8 949 05-25-2020, 12:04 AM
Last Post: muratkaragoz
Seperate PHP error logs per domain, cathelest 7 9 579 05-24-2020, 11:42 PM
Last Post: muratkaragoz

Forum Jump:


Users browsing this thread: 1 Guest(s)