This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

mysql_users module: Blank page and then Application Error: [0204]
#1
[Not Solved] mysql_users module: Blank page and then Application Error: [0204]
All of a sudden, Module mysql_users stopped to work, and I am unable to create new users as well as unable to assign a database to the current users.


It simply display a blank page (on submit) and when I refresh the page, it shows "Application Error: [0204] - The form you attempted to submit had an invalid token!".

Any quick help will be highly appreciated.


Many thanks,


~Dipak G.
Reply
Thanks given by:
#2
[Not Solved] RE: mysql_users module: Blank page and then Application Error: [0204]
Try clearing your browser's cache and cookies (for ZPanel/your domain) then try again.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:
#3
[Not Solved] RE: mysql_users module: Blank page and then Application Error: [0204]
@TGates, I already tried that but no luck. I am still trying to figure out what happened suddenly?

Is there any way I can repair zPanel installation? Is that anything to do with the file permissions? I checked file permissions for module mysql_users which seems ok to me.

Awaiting for your quickest response.
Reply
Thanks given by:
#4
[Not Solved] RE: mysql_users module: Blank page and then Application Error: [0204]
not linked to?

http://forums.sentora.org/showthread.php?tid=1425

Seem you got too many sudden issues?
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Coldfusion Freelance

10$ free to start your VPS

Reply
Thanks given by:
#5
[Not Solved] RE: mysql_users module: Blank page and then Application Error: [0204]
@Me.B, that issue is already fixed so marked that thread as 'Solved' and started a new thread which related to mysql_users module only.
Reply
Thanks given by:
#6
[Not Solved] RE: mysql_users module: Blank page and then Application Error: [0204]
Notice "All of a sudden, Module mysql_users stopped to work" while the previous issue was too "All of a sudden". This is what I point, it's not common bugs we usually see or get report over them!

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Coldfusion Freelance

10$ free to start your VPS

Reply
Thanks given by:
#7
[Not Solved] RE: mysql_users module: Blank page and then Application Error: [0204]
@Me.B, But that's true! Do you want me to remove "all of a sudden"?
Reply
Thanks given by:
#8
[Not Solved] RE: mysql_users module: Blank page and then Application Error: [0204]
(04-14-2015, 04:04 AM)dipakcg Wrote: @Me.B, But that's true! Do you want me to remove "all of a sudden"?

I meant issues have causes. If you didn't change anything then all those issues are happening, you should then carefully check if your server was not hacked. That was my advice in the previous thread.

Any way, no idea here over why mysql module stopped working.
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Coldfusion Freelance

10$ free to start your VPS

Reply
Thanks given by:
#9
[Not Solved] RE: mysql_users module: Blank page and then Application Error: [0204]
@Me.B, so you mean there's no workaround for this?
Reply
Thanks given by:
#10
[Not Solved] RE: mysql_users module: Blank page and then Application Error: [0204]
Obviously something changed on your server that is causing this. Whether you changed it, somebody hacked in, or another program running on the server changed something. My first suggestion would be to go to our github and download the full zip and extract just the mysql_users module and re-upload the files to your server to ensure there is nothing corrupted with it.
If you still get the issue my next thought is a corrupted database. Not so fun to fix Sad If you have a recent backup that you know works, try that.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Error establishing a database connection how to fix realfix247 0 29 08-13-2018, 03:39 PM
Last Post: realfix247
zannounce Couldn't upload the file, 1 Error mitolocya 5 4,512 05-31-2018, 05:04 AM
Last Post: 777user
Main login page showing 500 error sudinm 5 744 03-27-2018, 05:07 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)