Sentora - The open-source web hosting control panel
This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.


redirect error after letsencrypt + subdomain
Author Message
mizerek Offline
Sentora Member
*

Posts: 2
Threads: 1
Joined: Apr 2019
Reputation: 0
Sex: Male
Thanks: 0
Given 0 thank(s) in 0 post(s)
OS: centos 7
Version: 1.0.3
Server: dedicated, home
Post: #1
[Not Solved] redirect error after letsencrypt + subdomain

Hi all,

I followed the following in order to add https to a sentora subdomain:

http://docs.sentora.org/?node=103

after verifying all prerequisites, and following this to the letter, still getting a redirect error.

site works fine using port 80.

thoughts?
08-05-2020, 03:38 PM
Find Reply
mizerek Offline
Sentora Member
*

Posts: 2
Threads: 1
Joined: Apr 2019
Reputation: 0
Sex: Male
Thanks: 0
Given 0 thank(s) in 0 post(s)
OS: centos 7
Version: 1.0.3
Server: dedicated, home
Post: #2
[Not Solved] RE: redirect error after letsencrypt + subdomain

(08-05-2020, 03:38 PM)mizerek Wrote: Hi all,

I followed the following in order to add https to a sentora subdomain:

http://docs.sentora.org/?node=103

after verifying all prerequisites, and following this to the letter, still getting a redirect error.

site works fine using port 80.

thoughts?

results fromĀ https://check-your-website.server-daten.de/


Attached Files Thumbnail(s)
   
08-06-2020, 04:54 AM
Find Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Critical Error: [0100] - Unable to connect or authenticate to the Sentora database whatshisface77 1 276 07-31-2020, 10:58 AM
Last Post: whatshisface77
  Cannot Create 2nd 'Addon' Domain In Sentora? Error: Invalid backend configuration. Re BattlinThrough 2 742 07-07-2020, 01:22 PM
Last Post: TGates
  How To Add Letsencrypt SSL certificate To Domain Centos 7 franselect 1 416 07-04-2020, 02:55 AM
Last Post: Feilding Weather

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | Sentora Support Forums | Return to Top | | Lite (Archive) Mode | RSS Syndication