This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Primary Domain Directing Me To My Cpanel...How Do I Fix This?
#1
[Not Solved] Primary Domain Directing Me To My Cpanel...How Do I Fix This?
Hello House

Please I need an assistant, am new in here and i just hosted my site on Google Cloud
I installed Sentora successfully and also wordpress but immediately I installed the letsencrypt ssl to my primary domain and subdomain both of them are now redirecting me to my Cpanel

My primary domain is suppose to take me to the wordpress site i installed but instead it takes me to cpanel

How do I change this please?
Reply
Thanks given by:
#2
[Not Solved] RE: Primary Domain Directing Me To My Cpanel...How Do I Fix This?
(07-01-2020, 03:10 AM)franselect Wrote: Hello House

Please I need an assistant, am new in here and i just hosted my site on Google Cloud
I installed Sentora successfully and also wordpress but immediately I installed the letsencrypt ssl to my primary domain and subdomain both of them are now redirecting me to my Cpanel

My primary domain is suppose to take me to the wordpress site i installed but instead it takes me to cpanel

How do I change this please?

Franselect,
Thank you for reaching out to me for support. I'm glad I was able to help you correct this issue.
-Jettaman-

Lets show @Ballen Sentora will live on!!!

Sentora Rocks! PHP 7+ support coming soon. Stay Tuned!!!
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Issue accessing/pinging 2nd installed domain Fudnut 9 4 521 03-14-2019, 04:33 PM
Last Post: fearworks
Domain created but not working. eduardo losf4 8 7 393 01-17-2018, 01:22 AM
Last Post: Me.B
domain name not resolved after couple hours janrayn 3 4 031 10-31-2017, 10:03 PM
Last Post: testing

Forum Jump:


Users browsing this thread: 1 Guest(s)