This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

External mail client cannot connect to server
#1
[Solved] External mail client cannot connect to server
Hello

So, I've finally setup the postfix on my server and setup TLS. Everything is working fine in regards to receiving, sending mail and being encrypted, but not when I want to connect to the server from an external email client like i.e. Outlook. Error message is a bit vague but it says that the imap settings
are wrong.

How do I define the imap and smtp addresses and possibly the ports as well?
Reply
Thanks given by:
#2
[Solved] RE: External mail client cannot connect to server
as an update to this issue:
Due to the lack of support here... I was planning to scratch sentora and replace it with another opensource panel... until:
TLDR
Issue 1: dovecot uses 143 for STARTTLS. All guides said to use 993 which is why I kept diagnosing with this port.
Different websites claiming to be able to test dovecot connection were coming back with a positive connection, even when on one of the websites I wrote port 993. Port 993 should have never worked, and with a telnet test from windows, I basically confirmed that 993 does not work (with how the configs are for dovecot).

Issue 2: ..... I never thought, while paying for a office 365 that I would have such a problem with an issue that shouldnt exist.
There is a bug with Outlook that makes it fail to create a Data File when adding the account with the simplified version of the "add account" dialog. I have other IMAP emails (gmail/hotmail) added in Outlook and they worked fine adding them through the simplified dialog, which is weird. By finding the "secret way" to access the old version of the add account dialog, it added the account without problems.
https://www.partitionwizard.com/partitio...-file.html
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Postfix mail.log to database stikekar 2 2 445 03-02-2019, 01:22 AM
Last Post: TGates
Cannot receive emails from external domain davidlambda 3 3 180 10-18-2018, 01:15 AM
Last Post: fearworks
POP3 accounts under external software wormsunited 5 3 901 10-09-2018, 09:41 AM
Last Post: wormsunited

Forum Jump:


Users browsing this thread: 1 Guest(s)