This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Ftp connection problem after update
[Not Solved] Ftp connection problem after update
Hi everyone, everything was working normal but after kernel update, proftpd problem started

When i tried to start proftpd service, it gave this error

unable to load 'mod_sql_mysql.c'; check to see if '/usr/libexec/proftpd/' exists

After that i deleted the 

LoadModule mod_sql_mysql.c

line from /etc/proftpd.conf and proftpd service started to work but when i tried ftp connection, error was server not accepted

then changed the name of proftpd.conf and i did yum reinstall proftpd and yum reinstall proftpd-mysql

after that proftpd service can start normally but when i try to ftp connection, ftp client gives 530 login incorrect and proftpd service gives ftp session opened, no such user error

Can't open PID file /run/proftpd/ (yet?) after start: No such file or directory
ProFTPD 1.3.5e (maint) standalone mode STARTUP
Started ProFTPD FTP Server.

I can reach sentora_proftpd database and can see the users, i can add ftp users from sentora panel

Centos 7.0 Sentora 1.0.3

How can i solve this problem?
Thanks given by:

Possibly Related Threads...
Thread Author Replies Views Last Post
Connection attempt failed with "ECONNREFUSED - Connection refused by server servermaster 3 7 342 12-12-2018, 08:03 PM
Last Post: fearworks
Problem of connecting to ftp vladaniel 2 4 692 03-07-2018, 06:49 AM
Last Post: Me.B
FTP Authentication Problem sathish2009 1 4 334 07-04-2017, 04:36 PM
Last Post: sathish2009

Forum Jump:

Users browsing this thread: 1 Guest(s)