This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Sentora breaks after module activation
#1
[Not Solved] Sentora breaks after module activation
hi,

I have a fresh server instal : Ubuntu 14.04 64-bits, working SSL, nothing else.

I've added repo for modules, and as soon as I activate the first module (repo_browser), Setora breaks : No menu any more.
Maybe the problem isn't related to repo_browser module itself, since I've previously got same problem when activating (the first module, after installation of Sentora) ZGodX.

How to fix it ?

Thanks.


Attached Files Thumbnail(s)
   
Reply
Thanks given by:
#2
[Not Solved] RE: Sentora breaks after module activation
take care old modules don't work fully with sentora, so you have to remove it.

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS

Reply
Thanks given by:
#3
[Not Solved] RE: Sentora breaks after module activation
I've removed module, but Sentora is still broken : Is there a way for restoring the panel ?

Thanks.
Reply
Thanks given by:
#4
[Not Solved] RE: Sentora breaks after module activation
http://forums.sentora.org/showthread.php...39#pid2039 Wink
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:
#5
[Not Solved] RE: Sentora breaks after module activation
Hi,

I've seen the previous link, but : How to restore a broken Sentora whitout reinstalling the server ?

Thanks.
Reply
Thanks given by:
#6
[Not Solved] RE: Sentora breaks after module activation
What? You don't reinstall the server in that tutorial, you just replace some DB tables.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
[MODULE] xBilling modpluz 239 388 017 04-17-2020, 11:37 PM
Last Post: emmarudd222@gmail.com
[Module] Whois jollyjoke 3 4 462 02-03-2020, 02:04 AM
Last Post: jollyjoke
[Module] Module updates jollyjoke 6 7 782 02-03-2020, 02:03 AM
Last Post: jollyjoke

Forum Jump:


Users browsing this thread: 1 Guest(s)