This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Unable to acees FTP through FileZilla
#1
[Not Solved] Unable to acees FTP through FileZilla
Hello everyone, 

I am new to servers and Sentora. Recently I have been assigned with a task to configure a server on Amazon AWS so that we can host our client's data.

Now getting to my problem. I have followed the official document and some random tutorials from the internet to install Sentora on AWS. 

First, I created an instance on AWS having Ubuntu 14.04 OS. After that, I created an Elastic IP and associated it with the instance which I have created. Then I ssh into the server with my security key. And installed all the necessary files and software which is there on the Sentora official document. 

What I did was

Step 1: SSH into the AWS server with the security key.

Step 2: apt-get update && apt-get upgrade

Step 3: sudo su

Step 4: bash <(curl -L -Ss http://sentora.org/install)

Step 5: Selected the TimeZone

Step 6: Set the Sentora subdomain 
(I have a domain on GoDaddy so I created a subdomain and from GoDaddy DNS management section I pointed the AWS elastic IP to it. ex: panel.mydomain.org)

Step 7: Than I set a public IP of the server and confirmed the necessary setups and rebooted the server.

Step 8: I open the link - panel.mydomain.org and went to domain setup to set the domain and DNS

Step 9: After that, I set up an FTP user details and here's my real problem started.

I am unable to log into the FTP with the default credentials which I have created while creating the FTP details.
All I am getting an - Connection timed out after 20 seconds of inactivity, Could not connect to the server

[Image: Untitled.png]

I have searched the internet but I am unable to track the error. I would like to request the members of this forum to help me out with my problem. 

[Note - If I miss anything to mentioned than kindly do notify me will mention it as soon as possible.]
Reply
Thanks given by:
#2
[Not Solved] RE: Unable to acees FTP through FileZilla
Step 3 is more than likely the issue. You need to be logged in as root or switch to the actual root user account. sudo will not work during install.

Quote:Once logged in SSH console as root, use this command line: (You MUST use root! Not sudo!)

From: http://docs.sentora.org/?node=22
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Unable to connect to local MySQL server via socket linhnv231 1 1,400 09-27-2018, 06:23 AM
Last Post: james30263
Unable to receive emails ORiOn 16 5,736 09-13-2018, 05:00 AM
Last Post: fearworks
Critical Error: [0100] - Unable to connect or authenticate to the Sentora database (s serverbrother 24 44,903 06-25-2018, 11:53 PM
Last Post: MosDef

Forum Jump:


Users browsing this thread: 1 Guest(s)