This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Put Hard Drive on New Server
#1
[Solved] Put Hard Drive on New Server
I bought a new server computer and had hoped I could simply relocate the hard drive from the old one to the new, but that would have been too easy! No doubt there are configuration items embedded on the hard drive from the old computer that don't work on the new one.

While booting the message, "waiting for network configuration" appeared. After awhile, it continued to boot, but not like on the old computer. I can work from the console, but no access from or to the outside world -- websites don't come up, no email.

1.) Is there a procedure I can perform to update the hard drive so it will get what it needs to run properly on the new computer?

OR

2.) If I must start over and put the OS (Ubuntu), etc. on a different hard drive is there a preferred method to transfer everything that is under Sentora over to it?
Reply
Thanks given by:
#2
[Solved] RE: Put Hard Drive on New Server
Evidently the driver set up on the hard drive for the old computer didn't work on the new computer. I did a system update, and then edited /etc/network/interfaces to replace eth0 (old driver, I guess) with em1 for the new computer.

Up and running, thank God!!
Reply
Thanks given by:
#3
[Solved] RE: Put Hard Drive on New Server
(05-22-2019, 11:08 PM)rsthomas Wrote: Evidently the driver set up on the hard drive for the old computer didn't work on the new computer.  I did a system update, and then edited /etc/network/interfaces to replace eth0 (old driver, I guess) with em1 for the new computer.

Up and running, thank God!!

Glad to hear you got it sorted. I don't know Linux well enough to have been able to help you with this...

...which begs a more general question, is there a way to backup the Sentora installation? I don't mean the user files, I mean the actual entire installation, that could then be deployed on a replacement server if bad things were to happen. I'm not aware of a module to do this but maybe someone might know of one?

Or perhaps someone can offer some advice on the best way to do this as a manual process?

Thanks Big Grin

Keith
Reply
Thanks given by:
#4
[Solved] RE: Put Hard Drive on New Server
It is important to have AutoIP installed on the Sentora for it to configure the IP change if any, and the fixed IP on the router. In this case, keep the network card to the new server.

Another thing you can do is install RAID1 on your hard drive to clone and make changes to the other server.
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Point subdomain to other ip server from sentora MeredithSmith 1 286 04-09-2019, 06:19 PM
Last Post: fearworks
I changed date and time from server and sentora does not work gabriel15959 1 350 03-20-2019, 11:52 PM
Last Post: fearworks
Sentora Err : You are speaking plain HTTP to an SSL-enabled server port rockford 2 603 01-17-2019, 01:51 AM
Last Post: rockford

Forum Jump:


Users browsing this thread: 1 Guest(s)