This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Jump to the post that solved this thread.
SFTP Authentication Failed, Need to retrieve password
#2
[Solved] RE: SFTP Authentication Failed, Need to retrieve password
(01-21-2019, 08:18 PM)wormsunited Wrote: Hi there,

I am using Filezilla to access SFTP, for some way, i cannot access with the root password, i did checked the /root/passwords.txt file and it matches the one i input to login using root as a username.

When i try to connect, i get Authentication Failed. Unfortunately...  Sad

Code:
Status:    Waiting to retry...
Status:    Connecting to xx.xxx.xx.xxx...
Response:    fzSftp started, protocol_version=8
Command:    open "root@xx.xxx.xx.xxx" 22
Command:    Pass: ****************
Error:    Authentication failed.
Error:    Critical error: Could not connect to server

That is exactly what i get now. I did checked the file, but still cant connect to SFTP, any idea? Thanks in advance for your time and attention.

I don't know much about SFTP so might not be much help here.

I have just connected to my server using FileZilla and the SFTP protocol, using the root user - no problems that I can see. Are you sure you're using the correct password? Or maybe you need to update FileZilla?

Code:
Status: Connecting to host-a-03.xoxoxoxoxo.co.uk...
Response: fzSftp started, protocol_version=8
Command: open "root@host-a-03.xoxoxoxoxo.co.uk" 22
Command: Pass: **********
Status: Connected to host-a-03.xoxoxoxoxo.co.uk
Status: Retrieving directory listing...
Command: pwd
Response: Current directory is: "/root"
Status: Directory listing of "/root" successful

For reference, my FileZilla version is 3.35.1 and I am connecting via a LAN only. Maybe the interwebs or a firewall is blocking something?

Keith
Reply
Thanks given by: wormsunited
Jump to the post that solved this thread.


Messages In This Thread
RE: SFTP Authentication Failed, Need to retrieve password - by fearworks - 01-22-2019, 04:06 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
Connection attempt failed with "ECONNREFUSED - Connection refused by server servermaster 3 3,736 12-12-2018, 08:03 PM
Last Post: fearworks
FTP Authentication Problem sathish2009 1 2,498 07-04-2017, 04:36 PM
Last Post: sathish2009
Authentication problem veagnox 1 3,754 02-06-2017, 07:36 AM
Last Post: Ron-e

Forum Jump:


Users browsing this thread: 1 Guest(s)