This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Server load in daemon Process
#1
[Not Solved] Server load in daemon Process
Hi,

From last few days server load is increasing, on checking it shows me, maximum load in consumption by sentora daemon process and within few minutes, it was upto 100% within 10 minutes and increasing continuously, earlier it was normal, i have no idea why it's happening and how to fix this. Please check the screenshot. 
Please can anyone guide me regarding the same.

** Update***
It's around an hour and now load is upto 20, check the attachment for the same, most of the processes are from daemon,


Attached Files Thumbnail(s)
   
Daman Mokha
My Facebook | My Twitter
Reply
Thanks given by:
#2
[Not Solved] RE: Server load in daemon Process
(12-10-2018, 08:48 PM)damanmokha Wrote: Hi,

From last few days server load is increasing, on checking it shows me, maximum load in consumption by sentora daemon process and within few minutes, it was upto 100% within 10 minutes and increasing continuously, earlier it was normal, i have no idea why it's happening and how to fix this. Please check the screenshot. 
Please can anyone guide me regarding the same.

** Update***
It's around an hour and now load is upto 20, check the attachment for the same, most of the processes are from daemon,

I'm not an expert and might be reading your screenshot wrong, but it looks like you have multiple daemon processes running, and they've been running for way too long. I think you may have an issue with something...

Run the daemon from the root user and see if it is freezing in the middle. It should run and complete, usually within a few seconds, not hang. Maybe you can get a clue about what is causing it to hang by seeing where it runs up to?

Keith

EDIT: For clarity, the following command should run the daemon process:


Code:
php -q /etc/sentora/panel/bin/daemon.php


and you should immediately see the output onscreen.
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Put Hard Drive on New Server rsthomas 3 287 06-13-2019, 12:20 AM
Last Post: gabriel15959
Point subdomain to other ip server from sentora MeredithSmith 1 292 04-09-2019, 06:19 PM
Last Post: fearworks
I changed date and time from server and sentora does not work gabriel15959 1 354 03-20-2019, 11:52 PM
Last Post: fearworks

Forum Jump:


Users browsing this thread: 1 Guest(s)