This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

php 5.6.x EOL on 10-01-18
#1
[Not Solved] php 5.6.x EOL on 10-01-18
As of 10-1 php5.6.x is no longer receiving back-ported security patches. It has reached EOL.

What are the plans moving forward say to php7? Even though 5.6.x was preventing me from using some things, now we are looking at a security issue with php. It is pretty easy to look at patches for php7 and deduce how to attack the no longer updated php5.6.x.

Is this the end of the line for Sentora?
Everyone makes mistakes, but to truly screw up it takes the root password!
Reply
Thanks given by:
#2
[Not Solved] RE: php 5.6.x EOL on 10-01-18
I don't think so.

The problem you will notice a lot of application won't run without errors on php 7 & that is an issue too.

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Coldfusion Freelance

10$ free to start your VPS

Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)