This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

XMWS is changed or bug?
#11
[Not Solved] RE: XMWS is changed or bug?
Ok there would be issues with centos 7, apache 2.4/PHP 5.4/5.5 could cause unexpected issues as we didn't test enough.

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS

Reply
Thanks given by:
#12
[Not Solved] RE: XMWS is changed or bug?
yeah i was a bit worried about that especially MariaDB and both my VPS's don't have CentOS 7 as an install option jet so i could not test it besides directly on my dedicated...
●●●●●●●
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Reply
Thanks given by:
#13
[Not Solved] RE: XMWS is changed or bug?
Ron-e,
For MariaDB, the path appears to be the same...
You can try /etc/my.cnf if the /etc/mysql/my.cnf doesn't exists.
See: https://mariadb.com/kb/en/mariadb/mysqld...nd-groups/
Reply
Thanks given by:
#14
[Not Solved] RE: XMWS is changed or bug?
Can't find the bind-address = 127.0.0.1 line anywhere..
●●●●●●●
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Reply
Thanks given by:
#15
[Not Solved] RE: XMWS is changed or bug?
See: https://mariadb.com/kb/en/mariadb/config...nt-access/
On this page, says about the bind-address at the my.cnf too.
Perhaps you have the minimal configuration file? Do you try insert the bind-address at the my.cnf, restart the database service and see if it's worked?
Reply
Thanks given by:
#16
[Not Solved] RE: XMWS is changed or bug?
nope, tried it and no luck, i am gone reinstall the whole server so i am not gone fish anymore..
●●●●●●●
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)