This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

XMWS is changed or bug?
#1
[Not Solved] XMWS is changed or bug?
When i try to get the Service status true XMWS i only get the server up time...
Sentora itself says that all services are up and running..

Script: https://github.com/auxio/RemoteServiceStatus
OS: CentOS7
Sentora version: 1.0.0

Code:
<table>
    <tr>
        <th>Server response data</th>
    </tr>
    <tr>
        <td>    
            <portstatus>
                <web>0</web>
                <ftp>0</ftp>
                <pop3>0</pop3>
                <imap>0</imap>
                <smtp>0</smtp>
                <mysql>0</mysql>
            </portstatus>
            <serveruptime>4 days, 6 hours, 39 minutes</serveruptime>
        </td>
    </tr>
</table>

Is something changed that i can't find or do i have an bug somewhere?
●●●●●●●
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Reply
Thanks given by:
#2
[Not Solved] RE: XMWS is changed or bug?
i just look at you site and Works
Sentora 1.0.3 on [Image: DO_Logo_Horizontal_Blue-3db19536.png]

-= Github =-  -= My Repo =-

My Modules
Reply
Thanks given by:
#3
[Not Solved] RE: XMWS is changed or bug?
My demo is still running an early beta version of Sentora with CentOS6 installed on which its running fine, i have problems with my production server which is running the latest version of Sentora on CentOS7. Smile
●●●●●●●
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Reply
Thanks given by:
#4
[Not Solved] RE: XMWS is changed or bug?
Works on my server

http://alio.dk/service/
Sentora 1.0.3 on [Image: DO_Logo_Horizontal_Blue-3db19536.png]

-= Github =-  -= My Repo =-

My Modules
Reply
Thanks given by:
#5
[Not Solved] RE: XMWS is changed or bug?
Ron any custom settings like firewall ? CSF?
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS

Reply
Thanks given by:
#6
[Not Solved] RE: XMWS is changed or bug?
For me, isn't working 100%. It's says that MySQL is offline, but isn't! At the Sentora panel, MySQL status is online.
Need some change? :S
Reply
Thanks given by:
#7
[Not Solved] RE: XMWS is changed or bug?
(02-14-2015, 05:35 AM)Me.B Wrote: Ron any custom settings like firewall ? CSF?

No totaly standard/stock..
I have tried it first on a sub-domain and also later also just on the main domain and both have the same problems..

But i also have problems with this custom vhost entries for webmail and SQL, so i am maybe gone try and reinstall it all.
●●●●●●●
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Reply
Thanks given by:
#8
[Not Solved] RE: XMWS is changed or bug?
API enabled in .htaccess? try disable openbase_dir? suhosin to check?
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS

Reply
Thanks given by:
#9
[Not Solved] RE: XMWS is changed or bug?
For MySQL:
In Ubuntu, open:
Code:
vim /etc/mysql/my.cnf
Change this:
Code:
bind-address           = 127.0.0.1
to
Code:
bind-address           = your server IP
now, the MySQL status will work.
Reply
Thanks given by:
#10
[Not Solved] RE: XMWS is changed or bug?
(02-14-2015, 08:00 PM)Me.B Wrote: API enabled in .htaccess? try disable openbase_dir? suhosin to check?

Disabled all .htaccess restrictions that i could find, disabled openbase_dir and suhosin....
still the same, but i want to first try to reinstall the whole server. Tongue 
And maybe going back to CentOS6, but i am not sure about that jet.

(02-14-2015, 10:31 PM)rafaht Wrote: For MySQL:
-snip-
CentOS7 uses MariaDB Smile
●●●●●●●
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)