This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[MODULE] xBilling
[Solved] RE: xBilling [MODULE]
hi,

I have installed this module and it seems to run fine until I do a test account.

when I select a price plan, enter my details etc and submit it it produces an invoice and says paid even tho I have not paid it.

When I go to the control panel and look at the invoices or payment methods I get ..

Application Error: [0204] - The form you attempted to submit had an invalid token!

is the token the Sentora Token? its not explained in the documentation...

allow_url_fopen = On <--- this is correct but it is still doing it
Reply
Thanks given by:
[Solved] RE: xBilling [MODULE]
(05-29-2015, 04:02 AM)liamgibbins Wrote: hi,

I have installed this module and it seems to run fine until I do a test account.

when I select a price plan, enter my details etc and submit it it produces an invoice and says paid even tho I have not paid it.

When I go to the control panel and look at the invoices or payment methods I get ..

Application Error: [0204] - The form you attempted to submit had an invalid token!

is the token the Sentora Token? its not explained in the documentation...

allow_url_fopen = On <--- this is correct but it is still doing it

SOme of the Above now works, for some reason the token error has disapeared.

The problem is now that there is no way to pay for the package even tho it is setup and the user is not passed to the paypal screen but the invoice is marked as paid..
Reply
Thanks given by:
[Solved] RE: xBilling [MODULE]
(05-02-2015, 03:18 PM)mrsasa Wrote: me too I have problem receiving the email.
email server works, only xbilling email not work.
If I try to navigate to cron/accounts_jobs.php via browser I get this:

Code:
array(1) { ["xmws"]=> array(2) { ["response"]=> string(4) "1101" ["content"]=> array(0) { } } }

I am also getting this, I can normally send/receive emails but can not send through XBilling 

Not only that but the paypal payment method does not seem to work either it just marks the invoice as paid and skips the paypal payment 
Reply
Thanks given by:
[Solved] RE: xBilling [MODULE]
Hi,
Please make sure that you have not configured xBilling to offer free hosting and that the package in question is not a free package.
Remi - Software Engineer,  Sentora Module Developer,  Owner, imerLabs


Please mark threads as SOLVED if your problem has been resolved.
Do not PM Staff Members for help unless asked to do so, this is so that others can benefit from your solution.
Do a SEARCH before asking in the forums, a solution may already exist.
Reply
Thanks given by:
[Solved] RE: xBilling [MODULE]
pouvais vous maider pour la configuration de xbilling et myinvoice merci
Reply
Thanks given by:
[Solved] RE: xBilling [MODULE]
I downloaded and installed the module using zppy. The pages load fine but when I go to change settings or do anything that submits a form, it fails and goes to a blank page. No idea what's going on.

Edit: This post helped solve this issue. Just open the file it says and replace all occurances of "zpanel" with "sentora" and it works just fine.
Reply
Thanks given by:
[Solved] RE: xBilling [MODULE]
modpluz and about the voucher request that I have opened at github? I don't see anymore about this...
I having a problem with the cron accounts too. :/
Reply
Thanks given by:
[Solved] RE: xBilling [MODULE]
After installing xbilling and enabling the module I'm unable to save any of the setting within xbilling I get a blank page each time I save any settings.

Server details
Sentora 1.0
Ubuntu 14.04

Is there any step by step configuration available for this module?
*************************************************
Found solution here
http://forums.sentora.org/showthread.php...74#pid8974
Reply
Thanks given by:
[Solved] RE: xBilling [MODULE]
I have xbilling working good so far with testing.I just have one major problem.xbilling wont send any emails.Can anyone tell me the solution?
centos 6
sentora 1.0.0
Reply
Thanks given by:
[Solved] RE: xBilling [MODULE]
(08-25-2015, 06:51 AM)zustudios Wrote: I have xbilling working good so far with testing.I just have one major problem.xbilling wont send any emails.Can anyone tell me the solution?
centos 6
sentora 1.0.0

 I know the free packages don't send emails...anyone else confirm this? 

Also a quick question, the ipn url is the ipn_listener.php right?
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
[Module] Whois jollyjoke 3 4 644 02-03-2020, 02:04 AM
Last Post: jollyjoke
[Module] Module updates jollyjoke 6 8 081 02-03-2020, 02:03 AM
Last Post: jollyjoke
Updated module and theme repo 2018 zustudios 3 3 074 12-24-2019, 08:07 AM
Last Post: zustudios

Forum Jump:


Users browsing this thread: 1 Guest(s)