This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[MODULE][WIP] Sencrypt Let's Encrypt SSL Module
#12
[Solved] RE: [MODULE][WIP] Sencrypt Let's Encrypt SSL Module
(09-14-2017, 07:18 AM)TGates Wrote: Try it now. That error came from the install.run file I was testing. I forgot to disable it Blush

I tried it using zppy and got this: "ERROR: Let's Encrypt directory ( /etc/letsencrypt/ ) is missing, install it corecctly!"
and after I enable it using module admin, when I click on the module it takes me to a blank page ?
-BetaTester3.0  ||  Just Another Sentora User. 

Did you know, Sentora has a full Support Documentation ?
If I helped +rep & Thanks is appreciated.
BTC: 1Bps3ZerDFDDnXJ9XdWtHhdhwsV4MVGLkw

Thanks given by:


Messages In This Thread
RE: [MODULE][WIP] Sencrypt Let's Encrypt SSL Module - by betatester3.0 - 09-14-2017, 07:59 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
(Idea) Reminder module bbspike 2 2 449 3 hours ago
Last Post: brucecy92
My temporary module repo TGates 0 499 09-11-2020, 08:58 AM
Last Post: TGates
[MODULE] xBilling modpluz 239 435 149 04-17-2020, 11:37 PM
Last Post: emmarudd222@gmail.com

Forum Jump:


Users browsing this thread: 1 Guest(s)