This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Upgrade to Ubuntu 16.04 from 14.04
#1
Upgrade to Ubuntu 16.04 from 14.04
Hello all,

Well it happened, my co-owner upgraded our server from 14.04 to 16.04 and Apache would not start. I kept getting errors in reference to PHP5 using code php_admin_value. Apparently PHP7 does not support those commands properly without the proper dependencies. After searching for several hours, I finally found a command to install all the dependencies that Sentora, Suhosin and open base directory. That command is as follows:

Code:
apt-get install libapache2-mod-php

I hope that this will work and finalize the issue with upgrading to 16.04.

Thanks,
Russ
Co-Owner
KTMGaming.net
Reply
Thanks given by:


Messages In This Thread
Upgrade to Ubuntu 16.04 from 14.04 - by HogensHero - 01-14-2017, 04:25 PM
RE: Upgrade to Ubuntu 16.04 from 14.04 - by Me.B - 01-17-2017, 11:02 PM
RE: Upgrade to Ubuntu 16.04 from 14.04 - by Me.B - 01-21-2017, 04:50 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
Ubuntu: How to Enable tls/ssl in proftpd Diablo925 2 6 288 04-21-2020, 03:35 AM
Last Post: iraqiboy90
Ubuntu 18.04 or 20.04 Kangarooo 1 496 03-20-2020, 11:39 AM
Last Post: Jettaman
Ubuntu: How to setup TLS on postfix and dovecot Diablo925 28 63 952 02-15-2018, 08:46 PM
Last Post: duane

Forum Jump:


Users browsing this thread: 1 Guest(s)