This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Connecting to mail on other clients (iphone)
#1
[Not Solved] Connecting to mail on other clients (iphone)
Hello,

I have a server with sentora V1 and all my domains are protected with cloudlare, I set the mx record for the sub domain mail.mydomain.com to redirect to the server IP directly .

I tried to connect to the email I created with sentora on my iphone but it didn't work. It works just fine with the webmail on my server tho.

I tried connecting using both options IMAP and POP with the following settings:
incoming :
server: serverIP , and I tried serverIP:110
username: myemail[at]m8hamedh.ml
password: myCORRECTpassword

outgoing:
server: serverIP , and I tried serverIP:25
username: myemail[at]m8hamedh.ml
password: myCORRECTpassword

(replace 8 with normal lowercase o)
I just put one of my domains as example but I have a couple of other domains on the same server and it gives the same error with the other domains too. It always refuses to connect.

I use the IP because I tried many times with the domain and mail.domain but it dind't work neither so I thought it might be something wrong with my subdomains but even with the ip it doesn't work

any help?
And thanks in advance
Reply
Thanks given by:


Messages In This Thread
Connecting to mail on other clients (iphone) - by mohamedh - 01-22-2019, 08:58 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
Get TLS/SSL for Sentora Mail EGOSKY123 5 1 847 07-25-2020, 04:03 PM
Last Post: 5050
Not connecting to repo zustudios 2 2 173 12-23-2019, 03:24 AM
Last Post: zustudios
mail() don't working BigBang 3 3 285 08-13-2018, 08:32 AM
Last Post: wormsunited

Forum Jump:


Users browsing this thread: 1 Guest(s)