This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Jump to the post that solved this thread.
SMTP Error every time i try to send an email
#4
[Solved] RE: SMTP Error every time i try to send an email
(09-21-2018, 08:57 AM)wormsunited Wrote: That solved my issue Smile Smile Smile , changing the value to 0 made it work in charm. I wonder why Sentora does not delete the domain names from the table then. This should be working without any issue, as a basic function. Thanks a million for your information, i got my issue solved and marked your reply as solved too. Hope this can help other members of our community.

Did you checked by deleting the entry too? I mean, makes no sense the entry is there...

Best regards!

Yeah, when I first tested it I deleted the entry, and can't see any reason why this would do any harm. But then again, I think Sentora keeps quite a few records and marks them as "deleted" in a similar way to above, rather than removing the record, which again I can't see doing any harm. If you were running some sort of mega corporation and were looking to make your database size smaller then I suppose actually deleting the row rather than marking it as inactive would make sense, but in the real world I can't see this being a problem for most people.

Plus, keeping the record also provides a sort of history - there's a plugin (I think it's called ZGod) which still works with Sentora AFAIK, which allows you to view deleted records (for record-keeping, posterity, accounting, etc.) so keeping the rows and marking them as inactive also makes sense for people accessing historical records in this way.

But I agree, this should be taken care of by whichever script does the domain deletion. Perhaps it was an oversight rather than intentional? I will have a look at the code and see if I can spot where it should be slotted in and then update this thread for those who want this "virtual mailbox" error to go away...!

Keith
Reply
Thanks given by:
Jump to the post that solved this thread.


Messages In This Thread
RE: SMTP Error every time i try to send an email - by fearworks - 09-21-2018, 12:42 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
Why can i not send emails from my site phabeon8 3 2 659 04-20-2021, 06:29 AM
Last Post: sparkrack
Webmail Send / Receive works but Outlook doesn't | Digital Ocean dipakcg 12 22 706 04-17-2020, 04:52 PM
Last Post: iraqiboy90
suhosin.session.encrypt error With Https MET4LG0D 7 20 856 04-05-2020, 09:38 PM
Last Post: iraqiboy90

Forum Jump:


Users browsing this thread: 1 Guest(s)