This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 12,602
» Latest member: afatihah09
» Forum threads: 3,640
» Forum posts: 22,212

Full Statistics

Online Users
There are currently 150 online users.
» 0 Member(s) | 150 Guest(s)

Latest Threads
How do I setup my Belkin ...
Forum: General Discussions (Non-Support Related)
Last Post: Niha
Yesterday, 07:47 PM
» Replies: 1
» Views: 30
Build a gaming pc
Forum: General Discussions (Non-Support Related)
Last Post: marchalex55
Yesterday, 02:43 PM
» Replies: 0
» Views: 19
Dovecot Error Help Please...
Forum: Email Support v1.0.x
Last Post: Feilding Weather
02-27-2020, 09:56 PM
» Replies: 0
» Views: 32
Security issue urgent
Forum: General Support Forum v1.0.x
Last Post: johnnyp
02-27-2020, 06:19 PM
» Replies: 7
» Views: 261
FTP Authentication Proble...
Forum: FTP Support v1.0.x
Last Post: TomekaOchs
02-26-2020, 10:42 PM
» Replies: 2
» Views: 2,603
Free VPNs Vs Paid VPNs fo...
Forum: General Discussions (Non-Support Related)
Last Post: Lindaawilsoon
02-26-2020, 09:53 PM
» Replies: 0
» Views: 31
Do you listen to music wh...
Forum: General Discussions (Non-Support Related)
Last Post: Hazard123
02-25-2020, 10:07 AM
» Replies: 9
» Views: 5,669
Sentora PHP 7.3 with Snuf...
Forum: Sentora Development
Last Post: Jettaman
02-25-2020, 02:37 AM
» Replies: 38
» Views: 9,414
Graphic Design
Forum: Community Guides & How-To's v1.0.x
Last Post: Sonalii1
02-24-2020, 07:43 PM
» Replies: 0
» Views: 27
[Module] Let's Encrypt
Forum: Available Modules
Last Post: Bizarrus
02-21-2020, 12:27 AM
» Replies: 49
» Views: 12,273

Questions regarding install and config procedures
Posted by: nathanstotts - 08-21-2018, 11:44 PM - Forum: General Discussions (Non-Support Related) - Replies (1)

First off, I am a Windows guy, my Org's Infrastructure is all Windows, so please bear with me.

Doing some searching on this forum, I found that pretty much everything is installed on an individual server. Is it possible with Sentora to segregate the services? Having a separate DB server with a separate Mail Server; all with Ubuntu of course all while attaching to a separate storage pool? And is it possible to cluster for failover?

I'm not entirely comfortable with a single point of failure

Print this item

Forum (activation) email issue
Posted by: fearworks - 06-30-2018, 01:31 AM - Forum: General Discussions (Non-Support Related) - Replies (1)


I just want to bring to your attention an issue I have been experiencing with trying to register an account here.

My first attempt (account name "fearworksmedia") was using my email address, and I tried several times to receive the activation email but it just never came through. I have now created this account using my email address, and I notice in Gmail that the activation email is flagged as "not encrypted".

Generally this means (afaik) that the server sending it and connecting to gmail's servers was not using a secure connection (TLS/SSL) but used a plain unsecure connection. I'm guessing that's servers simply refuse to speak to servers that don't communicate securely so it just never accepts the SMTP communication from sentora's mail server, whereas Gmail is a bit more tolerant (although I believe not for much longer).

This shouldn't be too hard to fix - I can set up an SSL certificate on my Sentora servers in about 5 minutes and configure Postfix to use secure communication so I never have this issue.

Just thought I would give you a "heads up" - if anyone says they don't receive Sentora forum emails, that's probably why.


Print this item

Back from vacation!
Posted by: TGates - 06-10-2018, 07:52 AM - Forum: General Discussions (Non-Support Related) - Replies (2)

Hey gang! I'm back from a nice week of fun in the sun! I will be going through the forums over the next day or two and help you out.

Print this item

Git security issue
Posted by: Me.B - 05-30-2018, 05:27 PM - Forum: General Discussions (Non-Support Related) - Replies (2)

Update your git clients.


Print this item

Guys I cant login neither in
Posted by: Slowpoke - 03-28-2018, 05:59 AM - Forum: General Discussions (Non-Support Related) - Replies (5)

Ребята, я не могу войти ни на

Я печатаю правильные пароли и имена пользователей, но это не работает.
Пожалуйста, помогите мне.

Print this item

Had issues registering on site
Posted by: sharkeymedia - 03-12-2018, 01:24 PM - Forum: General Discussions (Non-Support Related) - Replies (1)

I kept receiving a message stating that the password was an invalid length. I had tried 3 different passwords with the right combination of letters, numbers, symbols and the smallest one was 9 in length.

The last attempt I clicked submit twice and it let me through.

Ofcourse work on sentora is higher priority than forum registration.

Print this item

I need help!
Posted by: Ron-e - 03-02-2018, 11:52 PM - Forum: General Discussions (Non-Support Related) - Replies (6)

I need help with Sentora!

Print this item

Does anyone know how to install conntrack tools on centos?
Posted by: socialsp - 02-19-2018, 04:26 AM - Forum: General Discussions (Non-Support Related) - Replies (2)

Just wondering if anyone on the community knows how to go to install conntrack tools. I googled and there is no clear tutorials, it also mentions kernel module which I'm all new to managing a vps.

Any help will be appreciated.

Sent from my SM-G955U using Tapatalk

Print this item

Nginx > Varnish > Apache
Posted by: mohamadcom - 01-28-2018, 11:47 PM - Forum: General Discussions (Non-Support Related) - Replies (4)

I successfully install Nginx & Varnish and link redirect to Apache ..
Now in my server:
Nginx is listen to 80 and redirect to 8083
Varnish is listen to 8083 and redirect to 8081
Apache listen to 8081

this work very will on port 80

but my problem is in port 443 how I can do it :/
I mean:
Nginx listen to 443 and redirect to 8083
Varnish listen to 8083 and redirect to 8081
Apache listen to 8081

my Nginx configuration file is:

user nginx;
worker_processes 2; #this number should be as same as your CPU core

error_log /var/log/nginx/error.log;
pid /var/run/;

events {
    worker_connections 1024; #this number indicates the connections, may be larger for large server

http {
    include /etc/nginx/mime.types;
    default_type application/octet-stream;
    log_format main '$remote_addr - $remote_user [$time_local] "$request" '
    '$status $body_bytes_sent "$http_referer" '
    '"$http_user_agent" "$http_x_forwarded_for"';
    access_log /var/log/nginx/access.log main;
    sendfile on;
    keepalive_timeout 65;
    gzip on;
    gzip_min_length 1100;
    gzip_buffers 4 32k;
    gzip_types text/plain application/x-javascript text/xml text/css;
    gzip_vary on;

    server {
            listen 80 default_server;
listen 443;

                    location / {
                            proxy_set_header Host $host;

                        location ~ /\.ht {
                                deny all;

this file work for port 80 but not work for 443


Print this item

Posted by: echlipse - 01-26-2018, 11:43 PM - Forum: General Discussions (Non-Support Related) - Replies (3)

Guys I cant login neither in nor

I am typing correct passwords and usernames but it doesnt work.
Please help me.

Print this item