This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Bind.log ERRORs
[Not Solved] Bind.log ERRORs
I been getting this in bind.log
what does this mean pls ?

Quote:11-Feb-2018 10:45:37.243 general: error: managed-keys.bind.jnl: create: permission denied
11-Feb-2018 10:45:37.283 general: error: managed-keys-zone: sync_keyzone:dns_journal_open -> unexpected error
11-Feb-2018 10:45:37.283 general: error: managed-keys-zone: unable to synchronize managed keys: unexpected error
11-Feb-2018 10:45:37.285 general: notice: all zones loaded
11-Feb-2018 10:45:37.287 general: notice: running
Thanks given by:
[Not Solved] RE: Bind.log ERRORs
are you using standard configuration?

Any modification? Package upgrade os such first? What OS are you using here exactly.

No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Coldfusion Freelance

10$ free to start your VPS

Thanks given by:
[Not Solved] RE: Bind.log ERRORs
I have seen this before, or similar, it was the file and folder permissions. They were changed somehow from the default.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Thanks given by:

Possibly Related Threads...
Thread Author Replies Views Last Post
DNS loaded with errors sathish2009 3 1,023 11-19-2017, 02:37 AM
Last Post: TGates
DNS not working - need bind restart dragosxps 1 1,588 04-22-2017, 05:25 PM
Last Post: Ron-e
Bind zone updated and named.conf file not updated birender 1 1,500 07-25-2016, 09:37 PM
Last Post: birender

Forum Jump:

Users browsing this thread: 1 Guest(s)