This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

panel.domain.tld ????
#1
[Not Solved] panel.domain.tld ????
Maybe this will get fixed Wink

have added TLS - SSL certs for mail.domain.tld
tested ALL GREEN

BUT:
when getting bounce back error sending mail
panel.domain.tld is registering as mail server so NOT encrypted emails being sent
when emails do get through to gmail IN THE SPAM box they are showing RED LOCK

is there anyway to change this so only mail.domain.tld
registers as mail server & email greeting server ????
Reply
Thanks given by:
#2
[Not Solved] RE: panel.domain.tld ????
Check /etc/sentora/configs/postfix/main.cf and make sure the sub.domain.tld is using mail.domain.tld and not panel.domain.tld and restart postfix. (At least this is how I have mine set and seems to be working OK with Gmail.)
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:
#3
[Not Solved] RE: panel.domain.tld ????
(02-07-2018, 05:32 AM)TGates Wrote: Check /etc/sentora/configs/postfix/main.cf and make sure the sub.domain.tld is using mail.domain.tld and not panel.domain.tld and restart postfix. (At least this is how I have mine set and seems to be working OK with Gmail.)

changed main.cf

TLS should be going through encrypted but NOT
i'm using the sendmail option in sentora config is that correct or should it be smtp ?
if so how to set up ?
Reply
Thanks given by:
#4
[Not Solved] RE: panel.domain.tld ????
(02-09-2018, 04:32 AM)CMs222 Wrote: changed main.cf

TLS should be going through encrypted but NOT
i'm using the sendmail option in sentora config is that correct or should it be smtp ?
if so how to set up ?

If you set it up properly even sendmail() will use TLS because it is still being routed through your server.

I am using SMTP in the config and I also use https://www.mailjet.com/ for my smtp relayer.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:
#5
[Not Solved] RE: panel.domain.tld ????
(02-10-2018, 11:33 AM)TGates Wrote: If you set it up properly even sendmail() will use TLS because it is still being routed through your server.

I am using SMTP in the config and I also use https://www.mailjet.com/ for my smtp relayer.

i've set up https://www.mailjet.com
added smtp details to Sentora Config
using port 25 ?

do i need to change any other config files ?
as i sent a test email and no change (think its still using sendmail)
Reply
Thanks given by:
#6
[Not Solved] RE: panel.domain.tld ????
(02-11-2018, 07:07 PM)CMs222 Wrote: i've set up https://www.mailjet.com
added smtp details to Sentora Config
using port 25 ?

do i need to change any other config files ?
as i sent a test email and no change (think its still using sendmail)

The settings inside the panel are for the panel only. (User notices, etc.) There is a tutorial how to set up postfix with mailjet and tls. Google: Ubuntu 14.04 postfix mailjet tls
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by: CMs222
#7
[Not Solved] RE: panel.domain.tld ????
(02-12-2018, 03:43 AM)TGates Wrote: The settings inside the panel are for the panel only. (User notices, etc.) There is a tutorial how to set up postfix with mailjet and tls. Google: Ubuntu 14.04 postfix mailjet tls

Still having trouble seting up MailJet relay ?

what do i need to add change and to what files.

i've been looking on google and so many different answers. 

dont wanna break my set up.

TIA -TGates -
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Email Domain Forwarder psy07 0 309 11-09-2017, 12:06 PM
Last Post: psy07
Mail Forwarding not working for external domain and gmail Jenya 0 676 05-23-2017, 03:22 PM
Last Post: Jenya
Moving /etc/apps/webmail to mail.domain.com ickie1593 1 1,492 01-21-2017, 04:43 PM
Last Post: Ron-e

Forum Jump:


Users browsing this thread: 1 Guest(s)