This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Repo update error
#1
[Not Solved] Repo update error
i keep getting this cannot connect error

[root@panel ~]# zppy update
Updating package list..
  Connecting to store.sentora.org/repo
  Getting list from store.sentora.org/repo
  Failed to contact the URL 'store.sentora.org/repo'
  Connecting to zppy-repo.mach-hosting.com/repo
  Getting list from zppy-repo.mach-hosting.com/repo
  Failed to contact the URL 'zppy-repo.mach-hosting.com/repo'
  Connecting to zppy.lupoinfo.com.br
  Getting list from zppy.lupoinfo.com.br
  Failed to contact the URL 'zppy.lupoinfo.com.br'


and it does not download any repo files or stuff.. my firewall is disabled.

any solutions? im trying to install some modules from repo.
Reply
Thanks given by:
#2
[Not Solved] RE: Repo update error
For one thing, zppy.lupoinfo.com.br is not online. You may want to remove that repo.

The other 2 repositories are working just fine, although there are currently no modules available at store.sentora.org/repo (Can be removed also)

zppy-repo.mach-hosting.com/repo/ is working just fine.

I am not sure why it is showing you an error for it.

I am not sure why you can not connect especially if your firewall is down.

Check your server's host file just in case there are entries for the repositories pointing somewhere else.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support helpful? Donate HERE
Help me to help you by getting your domains using this link:
GoDaddy - Domains
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
SPAM Control voes - ClamAV error clamd.sock Qtech 1 265 04-25-2017, 01:42 AM
Last Post: TGates
SMTP Error (450): Failed to add recipient “example@gmail.com” athussien 1 281 04-12-2017, 08:15 PM
Last Post: Me.B
when tying to delete a domain I get this error Richardkl 1 202 04-06-2017, 03:31 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)