This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Unable to delete wrongly spelled domain in Sentora
#1
[Not Solved] Unable to delete wrongly spelled domain in Sentora
I recently created a new droplet in DigitalOcean (Ubuntu), and then installed Sentora. I made a spelling mistake in typing my domain at Sentora. But I am unable to delete this wrong domain.

When I click "delete" in Sentora against the domain name, the page refreshes, but the domain name does not get deleted; and there is no error message.

I tried deleting the domain after deleting the subdirectory created by Santora in my public_html. Still the domain is not getting deleted.


What could be wrong? 
Reply
Thanks given by:
#2
[Not Solved] RE: Unable to delete wrongly spelled domain in Sentora
usually it works fine.

Can you check browser console? IF you have any JS errors there?

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Coldfusion Freelance

10$ free to start your VPS

Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Nameservers on own domain mares992 4 98 07-20-2017, 02:33 AM
Last Post: mares992
Main Domain Name not resolving zanger123 1 70 06-28-2017, 07:48 PM
Last Post: Me.B
domain name not resolved after couple hours janrayn 1 235 05-06-2017, 05:09 PM
Last Post: aroaminggeek

Forum Jump:


Users browsing this thread: 1 Guest(s)