This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Error message in phpMyAdmin!!
[Not Solved] Error message in phpMyAdmin!!
Hello there,

I downloaded Zpanel control panel, to replace the Sentora control panel because I couldn't find a solution to the error message I was receiving from Sentora. After installing and configuring the ZPanel cp according to the specifications. I then created the database and went on to the phpMyAdmin to import my tables that I used in XAMPP.

At this point I ran into an error that states "The directory you set for upload work cannot be reached," which appeared right there in the phpMyAdmin software! Before this error message, I have already installed my website's directory in the C:\zpanel\hostdata as follows below. 


If any one know why I am running into this error message, please help me and thanks in advance.


Thanks given by:
[Not Solved] RE: Error message in phpMyAdmin!!

Same fix, just use a Windows path and make sure the folder exists.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Thanks given by:

Possibly Related Threads...
Thread Author Replies Views Last Post
Main login page showing 500 error sudinm 5 329 03-27-2018, 05:07 AM
Last Post: TGates
mysql_users module: Blank page and then Application Error: [0204] dipakcg 27 22,258 11-17-2017, 10:36 PM
Last Post: alqutob
can not use FTP showing error ali.rao 3 2,012 02-24-2017, 12:55 AM
Last Post: TGates

Forum Jump:

Users browsing this thread: 1 Guest(s)