This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

My domain is live but stills showing my zpanel loging
#1
[Not Solved] My domain is live but stills showing my zpanel loging
hi i wanna fix this issue my domain is live but evertime i wanna access the domain appears my zpanel loging instead of my index.html file...

helpn Confused
Reply
Thanks given by:
#2
[Not Solved] RE: My domain is live but stills showing my zpanel loging
guessing here, not much info...
Forgot to create dns records in Sentora/Zpanel?
Wait until the daemon has run after, which can take 5 min or run manually?
=------=
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
=------=


Like my work? Consider [Image: btn_donate_SM.gif]
Reply
Thanks given by:
#3
[Not Solved] RE: My domain is live but stills showing my zpanel loging
(01-02-2017, 03:54 AM)Ron-e Wrote: guessing here, not much info...
Forgot to create dns records in Sentora/Zpanel?
Wait until the daemon has run after, which can take 5 min or run manually?
i have zpanel...... i use sentora un official version on windows but is limited... now im running zpanel on windows 10 pro the wierd thing is that how come on sentora un official version it did show my index.html file but it didn't work on zpanel
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Problem with Bandwith not update for each domain since 01/01/2017 vinhkien1288 12 1,699 07-06-2017, 12:20 AM
Last Post: rob_van
zpanel daemon errors "Undefined class constant 'MYSQL_ATTR_INIT_COMMAND'" craigh 3 337 06-02-2017, 03:52 AM
Last Post: craigh
How to redirect a domain? insomer 7 6,046 06-02-2017, 02:59 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)